callcenter prb

ghost0X

Joined
Jul 10, 2008
Messages
3
Likes
0
Points
0
#1
hi
After several try I decide to post my problem:
I install callcenter module on several
version(0.9,1.0,1.1) elastix but it does not.

when I'm connect in agent call does not work however i'm sure that i make my campaign correctly
somebody can help me plz?
tnx
email me at: ghost0X@gmail.com<br><br>Post edited by: ghost0X, at: 2008/07/10 21:56
 

protenus

Joined
Feb 28, 2007
Messages
44
Likes
0
Points
0
#2
Sadly, we have gotten almost everything to work, but now under load testing (5 agents at same time).

And we have serious problems.

We have gotten calls to be orignated, forms to be saved. But when there are more than one agents, things start to go bad. Agents stop getting calls, their UI does not show call information. On their phone, they get hold music, and an ocassional beep as if a call is going to be connected but never is.

This been happens when another agent is assigned a call, but after 30 or so calls, all of the agents loose connectivity, and dialer starts saying no agents available.

Very strange and hard to trace problems. Probably something to do with how the asterisk manager calls are made.

We have people feverishly debugging, and hope to be able to post some progress.

Until then be very carefull about using this module, I have yet to see any one really getting it to work, and it looks like there are some very serious problems with the backend.
 

venkatpilla

Joined
Jul 14, 2008
Messages
10
Likes
0
Points
0
#3
Hello Protenus,

Did you guys solve this problem. If yes how ?

Cheers
Venkat
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,565
Latest member
omarmenichetti
Top