Call Transfer Works, but with a Busy Signal

Discussion in 'General' started by robclay, May 9, 2009.

  1. robclay

    Joined:
    Mar 25, 2009
    Messages:
    36
    Likes Received:
    0
    Has anyone experienced this:

    extension 3001 dials ##70 to park a call. The system announce "71" and the call does indeed get parked there. But the odd behavior is: After dialing ##70 and hearing "71" - My phone starts to give me a busy signal. Regardless of this busy signal, the parked call seems fine.

    Thanks!
    Robert
     
  2. DaveD

    Joined:
    Nov 12, 2007
    Messages:
    597
    Likes Received:
    0
    That is normal depending on the type of Phone you are using.
    After it has announced the park number it either disconnects you or gives a tone that resembles engaged depending on type of phone
     
  3. robclay

    Joined:
    Mar 25, 2009
    Messages:
    36
    Likes Received:
    0
    Thanks for the info. It is a Grandstream GXP2000. Is there a way to disable that? (I am about to check uncle google also...)
     
  4. robclay

    Joined:
    Mar 25, 2009
    Messages:
    36
    Likes Received:
    0
    I haven't tested it yet... but when I get to my office I will:

    "For each account setup on the phone, there is a setting labeled "turn off speaker on remote disconnect."

    Sounds like this may be what the doctor ordered... I will report back.
     
  5. robclay

    Joined:
    Mar 25, 2009
    Messages:
    36
    Likes Received:
    0
    This fixed the problem - Grandstream Configuration on the Account Settings page: Turn off speaker on remote disconnect: Yes...
     

Share This Page