Call ring and cuts off

Discussion in 'General' started by ericng, Sep 3, 2009.

  1. ericng

    Joined:
    May 14, 2008
    Messages:
    78
    Likes Received:
    0
    I am having weird situation in that call ring to a queue, then distributed to the queue extension, but we only hear 1st ring, then call dropped. This problem happen randomly and we do not what had happen. Hope someone can provide some pointers here.

    Thanks and regards,

    Eric
     
  2. ericng

    Joined:
    May 14, 2008
    Messages:
    78
    Likes Received:
    0
    Not sure anyone has come across this problem: call answered by a queue, forward to a queue extension, cut-off after 1st or 2nd ring.

    Checked with Palosanto support and they were saying my queue retry time too short (initially 1 second) and Wrap-up time too high (initially 30 seconds). I followed their recommendation to set Retry time to 5 seconds, Wrapup time to 0 seconds and disable the autofill but I am still getting the problems of calls dropped.

    Really not knowning what to do next, hope someone can share his/her experience/expertise here.


    Thanks

    Eric
     
  3. chrisxstyles

    Joined:
    Jul 9, 2009
    Messages:
    17
    Likes Received:
    0
    I'm experiencing the same problem. Did you ever figure out what the problem was??
     
  4. chrisxstyles

    Joined:
    Jul 9, 2009
    Messages:
    17
    Likes Received:
    0
    bump.... anyone else experiencing this issue??
     
  5. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    No, I haven't experienced this issue.
    But if you want some help you both will need to give much more information.
    What Elastix version did you install? Have you updated it with yum?
    Did you update the unembedded freepbx modules?
    Which asterisk versions do you have?
    Do you use dahdi, SIP, IAX2?
    Do you have the same problem with internal calls to the ring group or just the incoming calls?
    And the most important, have a look at the asterisk logs and look for the problem or paste it here, maybe someone else can help.
    If you don't give all this information nobody can guess what is happening.
     

Share This Page