Call parking

Discussion in 'General' started by Zach, Nov 10, 2008.

  1. Zach

    Joined:
    Sep 11, 2008
    Messages:
    31
    Likes Received:
    0
    Hi,

    Call parking doesn't work.

    When I want to park a call and dial "##70", they tell me : I'm sorry that 's not a valid extension, please try again" even though my parking module is set to "enale" and the parking lot is 70.

    Can somebody help me ?

    There is something I don't understand.


    Thanks in advance.
     
  2. vtofa

    Joined:
    Oct 21, 2008
    Messages:
    67
    Likes Received:
    0
    For some reason call parking only works on extension 700 in Elastix. My experience is that you can set the value to anything, but it won't change from 700. It must be hard coded somewhere.
     
  3. Stinger81

    Joined:
    Oct 30, 2008
    Messages:
    56
    Likes Received:
    0
    For some reason, the 70 extension does work with us...
    The only difference with you, is that we use hard keys on the phone for transfering the call to the parking lot... (With Snoms: put on hold, dial 70, transfer)

    Are you sure "##" is for transfering? (I use those key sequences as less as possible... :blush: )
     
  4. lmarco

    Joined:
    Jun 29, 2008
    Messages:
    3
    Likes Received:
    0
    In order to make working "Parking Lot" I suggest this tasks

    rm -rf /etc/asterisk/features_general_custom.conf
    ln -s /etc/asterisk/parking_additional.inc /etc/asterisk/features_general_custom.conf

    now after any settings change on Parking Lot have effect
     
  5. tbooth

    Joined:
    Feb 24, 2007
    Messages:
    338
    Likes Received:
    0
    Did a new install last week using elastix 1.3 and 70 works just fine.
     

Share This Page