call parking and extension 700 (bug?)

Discussion in 'General' started by witekprytek, Mar 23, 2009.

  1. witekprytek

    Joined:
    Dec 19, 2007
    Messages:
    145
    Likes Received:
    0
    Hi all,
    I have problem with call parking future.
    I need to access extension 700 using SIP trunk.
    I have configured outbound route and trunk. to access 7XX extension via sip trunk

    I can access all numbers 701,2,3 but not 700.

    When i try to dial 700 i always landing in "parking extension"

    -- Executing [700@from-internal:1] Park("SIP/888-08a0d058", "") in new stack
    == Parked SIP/888-08a0d058 on 701@parkedcalls. Will timeout back to extension

    its a strange, because I have completely disabled Parking Lot Future.

    After this I have enabled parking lot future and change parking lot extension to 50.

    No success - parking lot is still active on extensions 70.


    Could somebody help me in this case?

    How to change parking lot extension from 70 to 50?

    Best Regards
    WP

    I have found something like that
    [general]
    parkext => 700 ; What extension to dial to park
    parkpos => 701-720 ; What extensions to park calls on. These needs to be

    in features.conf.old_freePBX-2.4.0-13 file, but removing it from this file did not change anything.
     
  2. rafael

    Joined:
    May 14, 2007
    Messages:
    1,454
    Likes Received:
    1
    Try editing

    /etc/asterisk/features.conf

    and add this line under [general] context

    #include parking_additional.inc


    On Elastix 1.5 this should be ok. It would be release on the next days.

    Regards,

    Rafael
     

Share This Page