call center module no marca

Discussion in 'General' started by fricci, Jun 19, 2008.

  1. fricci

    Joined:
    Jun 18, 2008
    Messages:
    28
    Likes Received:
    0
    Hola a todos.

    A ver si alguien me ayuda con esto:

    Instalamos Elastix..genial.
    Creamos los agentes en el modulo de call center.
    creamos las colas.
    agregamos los agentes (A4545,0) en las colas, sin opciones avanzadas ni passwords.
    El agente hace login en el modulo, pero elastix no marca.

    En un par de ocasiones logramos hacer que marcara, pero parece que no es constante, y las veces que si marco saliente, la verdad no sabemos porque.

    Este es el LOG:

    2008/06/18 17:45 : Main log opened correctly
    ----------------------------------------
    Marcador predictivo en PHP
    (PHP implementation, v1.0)
    Powered by Palosanto Solutions

    Please report bugs/issues at:
    a_villacis@palosanto.com
    ----------------------------------------
    2008/06/18 17:45 : Main log located at /opt/elastix/dialer/dialerd.log
    2008/06/18 17:45 : (ProcessMonitor) PID = 24285, monitor started normally
    2008/06/18 17:45 : (DialerProcess) starting up process...
    2008/06/18 17:45 : (DialerProcess) Usando host de base de datos: localhost
    2008/06/18 17:45 : (DialerProcess) Usando host de Asterisk Manager: 127.0.0.1
    2008/06/18 17:45 : (DialerProcess) Usando umbral de llamada corta: 10 segundos.
    2008/06/18 17:45 : (DialerProcess) INFO: Iniciando sesi
     
  2. a_villacis

    Joined:
    Jun 2, 2008
    Messages:
    36
    Likes Received:
    0

Share This Page