Call Center 1.1-1 - Agent Console Doesn't Work ?

andrea.orazi

Joined
Aug 18, 2008
Messages
2
Likes
0
Points
0
#1
Hi All,
I'm triyng to obtain a micro call center.
In order to realize it I have downloaded following software:
Elastix 1.1.8
CallCenter Module 1.1-1
And I'm using Mozilla browser 2.0.0.16

So i did following operations:
1. Install Elastix
2. Install CallCenter Module
3. Created 2 new extensions
4. Created 2 new agents
5. Then I try to use Agent Console : After agent Login, and after typing password#
an error occurs on browser :
"Error: the XML response that was returned from the server is invalid.
Received:"

Why ?

Thanks in advance for suggestions
 

rafaelantoniolr

Joined
Jul 6, 2008
Messages
54
Likes
0
Points
0
#2
Re:Call Center 1.1-1 - Agent Console Doesn't Work

HI andrea.orazi

I was tested the call center, and I have a call center running with this version:

Elastix 1.1-6
Call Center 1.1-1

The last saturday, i was config on mexico machine the call center an this machine has elastix 1.1-7, at this time i don't config call center 1.1 on elastix 1.1-8.

Please change your version an make config en test

RAFAEL ANTONIO LEON
rafaelantoniolr@yahoo.com
 

andrea.orazi

Joined
Aug 18, 2008
Messages
2
Likes
0
Points
0
#3
Re:Call Center 1.1-1 - Agent Console Doesn't Work

Thank you for fast response but unfortunatly is still not working
This time i installed distro Elastix 1.1-2 and still Call Center Module 1.1-1

In order to fix sip clients registration problem I used this procedure:

1) Save current configuration files
Login as root
# cd /etc/asterisk
# mv extensions.conf extensions.conf.DIST
# mv sip.conf sip.conf.DIST
# mv iax.conf iax.conf.DIST

2)Create missing symbolic lynks
# cd /ect/asterisk
# ls -s /var/www/html/admin/modules/core/etc/extensions.conf .
# ls -s /var/www/html/admin/modules/core/etc/sip.conf .
# ls -s /var/www/html/admin/modules/core/etc/iax .

3)Reboot system
# reboot

4) Created 2 New extensions
5) Created 2 New Agents
6) Started 2 Sip Clients -> Now registration is OK
7) Login in Agent Console type password# on phone and it seems ok, but if sip client
looses connection with elastix server this error appears again:
"Error: the XML response that was returned from the server is invalid.
Received:"

Only way I found to reset situation is to delete elastix cookies on Agent Browser.
This until next problem occurs: network, sip client reset, and so on...
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,913
Messages
130,917
Members
17,589
Latest member
cristian.saiz
Top