busy signal inbound routes Custom Destination a2b

ahmed841

Joined
May 15, 2010
Messages
1
Likes
0
Points
0
#1
Hello forum members!
i just installed Elastix 1.6 which also installed a2billing i created trunk and an extension. if i set inbound route to Extensions, when i dial the access number i receive the call in my extension (no problem). if i set inbound route to Custom Destination to a2billing, when i dial the access number i get busy signal. is there i am doing wrong? also under Tools>Custom Destination|Custom Destination:a2billing,s,1.
i simply want to call access number and be asked for a card number and then dial phone number.

any help is greatly appreciated

Regards
Ahmed
 

mostafa33

Joined
May 25, 2010
Messages
121
Likes
0
Points
16
#2
salam alikum ahmed;
for the second part of your question:
-you can create a simple SIP trunk and registerd it to any SIP provider
-create custom destination with this srting: custom-a2billing,${EXTEN},1
-edit the file: extensions-a2billing.conf to be:

[a2billing]

exten => _X.,1,Answer
exten => _X.,n,Wait(1)
exten => _X.,n,DeadAGI(a2billing.php|1)
exten => _X.,n,Hangup

[custom-a2billing]
exten => _X.,1,Answer
exten => _X.,n,Wait(1)
exten => _X.,n,DeadAGI(a2billing.php|1)
exten => _X.,n,Hangup



-now set the inbound route to custom-a2billing
 

tito

Joined
Dec 18, 2010
Messages
6
Likes
0
Points
0
#3
Hi,

This is the first time that I post to this forum, so let me first thank all the help that we get from here.

Now, talking about my case, I did configure everything the way it shows here, but when I dial into my did, it connects to a2billing. I know it connects because it asks me for: "1 for english;Presiona 2 para Español. However, right after a make a selection,or not selection at all, I get disconneted. The a2billing software does not proceed.

What would that be????

Thanks in advance,
tito
 

tito

Joined
Dec 18, 2010
Messages
6
Likes
0
Points
0
#4
Hi,

This is the first time that I post to this forum, so let me first thank all the help that we get from here.

Now, talking about my case, I did configure everything the way it shows here, but when I dial into my did, it connects to a2billing. I know it connects because it asks me for: "1 for english;Presiona 2 para Español. However, right after a make a selection,or not selection at all, I get disconneted. The a2billing software does not proceed.

What would that be????

Thanks in advance,
tito
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,565
Latest member
omarmenichetti
Top