Blank screen please help !

leiw3248

Joined
Apr 21, 2008
Messages
476
Likes
0
Points
0
#1

fmvillares

Joined
Sep 8, 2007
Messages
1,785
Likes
0
Points
0
#2
have you cleaned up your web browser cache after that? it may sound stupid but many times its just a cache issue
and 2nd you have rebooted your system after the restore right?
 

leiw3248

Joined
Apr 21, 2008
Messages
476
Likes
0
Points
0
#3
fmvillares said:
have you cleaned up your web browser cache after that? it may sound stupid but many times its just a cache issue
and 2nd you have rebooted your system after the restore right?
The system rebooted after restore and no luck with clean web browser cache .

Thanks !
 

leiw3248

Joined
Apr 21, 2008
Messages
476
Likes
0
Points
0
#4
Is has been restored from 1.6-14 system to this 1.6.2-27 system, is it possbile to restore between those two version ?
 

fmvillares

Joined
Sep 8, 2007
Messages
1,785
Likes
0
Points
0
#5
Re: Re:Blank screen please help !

mmm backup and restore was never the best item in elastix...but i havent had any issues before...just try to upgrade to the latest version and try again ...and remember always to repair backups between same versions!!!
 

fmvillares

Joined
Sep 8, 2007
Messages
1,785
Likes
0
Points
0
#6
Re: Re:Blank screen please help !

for upgrade i mean yum upgrade -y and then reboot
 

leiw3248

Joined
Apr 21, 2008
Messages
476
Likes
0
Points
0
#7
Re: Re:Blank screen please help !

Hello

The system has not been upgrade, it was hardware failed, so restore it by same version?

Thanks !
 

leiw3248

Joined
Apr 21, 2008
Messages
476
Likes
0
Points
0
#8
Re: Re:Blank screen please help !

I just tried to restore same version, but PBX page still is blank ....
please help !
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,900
Messages
130,884
Members
17,561
Latest member
marouen
Top