Blank screen please help !

Discussion in 'General' started by leiw3248, Jan 19, 2011.

  1. leiw3248

    Joined:
    Apr 21, 2008
    Messages:
    476
    Likes Received:
    0
  2. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    have you cleaned up your web browser cache after that? it may sound stupid but many times its just a cache issue
    and 2nd you have rebooted your system after the restore right?
     
  3. leiw3248

    Joined:
    Apr 21, 2008
    Messages:
    476
    Likes Received:
    0
    The system rebooted after restore and no luck with clean web browser cache .

    Thanks !
     
  4. leiw3248

    Joined:
    Apr 21, 2008
    Messages:
    476
    Likes Received:
    0
    Is has been restored from 1.6-14 system to this 1.6.2-27 system, is it possbile to restore between those two version ?
     
  5. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    Re: Re:Blank screen please help !

    mmm backup and restore was never the best item in elastix...but i havent had any issues before...just try to upgrade to the latest version and try again ...and remember always to repair backups between same versions!!!
     
  6. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    Re: Re:Blank screen please help !

    for upgrade i mean yum upgrade -y and then reboot
     
  7. leiw3248

    Joined:
    Apr 21, 2008
    Messages:
    476
    Likes Received:
    0
    Re: Re:Blank screen please help !

    Hello

    The system has not been upgrade, it was hardware failed, so restore it by same version?

    Thanks !
     
  8. leiw3248

    Joined:
    Apr 21, 2008
    Messages:
    476
    Likes Received:
    0
    Re: Re:Blank screen please help !

    I just tried to restore same version, but PBX page still is blank ....
    please help !
     

Share This Page