ayuda problema con VOICEMAIL no guarda mges

goseeped

Joined
Nov 3, 2009
Messages
4
Likes
0
Points
0
#1

buenos dias amigos

recurro a uds por que son los maestros en asterisk y el proyecto elastix

llevo trabajando con elastix 3 meses todo perfecto he instalado modulos todo me funciona bien, pero hace poco me

di cuenta lo siguiente:


tengo elastix 1.6 stable, con voces en español tengo los modulos de callcenter y outbount route permissions

que pasa me di cuenta que cuando marco a alguna extension y me cae el voicemail grabo el mge y bien me salgo.

despues entro al voicemail donde guarde el mge y me dice ud no tiene ningun mge.


he hecho de todo pero nada me funciona cambie los permisos de Var/spool/asterisk/voicemail/default para ver

si era eso pero nada, tengo habilitado el voicemail en laS extensionES en la configuracion general tengo todo

por defecto. lo mas curioso es que me meto en el voicemail de alguna de las extensiones y me meto en la

configuracion y si me deja guardar los mges de ocupado y eso ,, incluso cuando llamo a una extension y grabo el

mge el me da la opcion para oirlo lo oigo (es mas por WINSCP en var/spool/asterisk/voice/defaul/extension/tmp

puedo ver que se graba el mge de la extension a la cual estoy llamando pero apenas cuelgo se borra y no se

guarda en la carpeta INBOX) y cuando reviso el buzon me dice usted no tiene mge. :S


este es el log de cuando guardo el mge

-- Executing [s-BUSY@macro-vm:3] VoiceMail("SIP/2901-091e85a8", "2902@defaul t|b") in new stack
-- <SIP/2901-091e85a8> Playing '/var/spool/asterisk/voicemail/default/2902/b usy' (language 'es')
-- <SIP/2901-091e85a8> Playing 'vm-intro' (language 'es')
-- <SIP/2901-091e85a8> Playing 'beep' (language 'es')
-- Recording the message
-- x=0, open writing: /var/spool/asterisk/voicemail/default/2902/tmp/h6KsEt format: wav49, 0x925fb98
-- x=1, open writing: /var/spool/asterisk/voicemail/default/2902/tmp/h6KsEt format: wav, 0x9260758
-- User ended message by pressing #
-- <SIP/2901-091e85a8> Playing 'auth-thankyou' (language 'es')
-- <SIP/2901-091e85a8> Playing 'vm-review' (language 'es')
-- <SIP/2901-091e85a8> Playing 'vm-reachoper' (language 'es')
-- Reviewing the message
-- <SIP/2901-091e85a8> Playing '/var/spool/asterisk/voicemail/default/2902/t mp/h6KsEt' (language 'es')
-- <SIP/2901-091e85a8> Playing 'vm-review' (language 'es')
-- Saving message as is
-- <SIP/2901-091e85a8> Playing 'vm-msgsaved' (language 'es')
== Parsing '/var/spool/asterisk/voicemail/default/2902/INBOX/msg0000.txt': Fou nd
== Parsing '/var/spool/asterisk/voicemail/default/2902/INBOX/msg0000.txt': Fou nd


PERO NO GUARDAAAAAAA NADAAAAAAAAAAAAAAAAA no oigo los correos se pierden


please hellpppp meeee GURUS

TB PROVE INSTALAR DE NUEVO EL ELASTIX SIN MODIFICAR NADA DE VOCES NI NADA Y TENGO EL MISMO PROBLEMA



soy un novatin mas

DISCULPEN LA ORTOGRAFIA :p

agradeceria su ayuda

:( :( :(
 

goseeped

Joined
Nov 3, 2009
Messages
4
Likes
0
Points
0
#2
PROBLEMA RESUELTO APAREMENTEMENTE

listo amigos resolvi el problema aparentemente tengo virtualizada esta central en mi casa y
el dia de hoy tras varias pruebas me di cuenta que siempre tuve la respuesta pero no la supe
concretar el dia de manana voy a aplicar estos cambios en la la central real a ver que pasa.
todo lo que les comente anteriormente estaba bien solo que me falto hacer algo, cosa que se
me hace muy extraño efectivamente hay que cambiar los permisos en la carpeta /var/spool/asterisk/voicemail/default.

posteriormente hay que borrar y crear de nuevo las extensiones parece ser que al borrar el
voicemail y volverlo a crear aplican los permisos me parece un procedimento rudimentario pero
fue el que encontre,despues tras un amportal restart los voicemail me funcionaron.



buen dia
 

zeoneo

Joined
Sep 24, 2009
Messages
549
Likes
0
Points
0
#3
de todas maneras prueba actualizar tu centralita desde la consola

yum -y update

Nos vemos
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,886
Members
17,564
Latest member
Mai Tuyen
Top