ayuda con tarjeta Wildcard TDM400P

axeellcevallos

Joined
Nov 14, 2008
Messages
78
Likes
0
Points
0
#1
amigos del foro una vez mas con problemas en elastix

tengo instalada una tarjeta analoga con dos modulos un FXO y un FXS , tengo una linea que me entrega mi operador de cable con un cablemodem el cual trae un puerto rj11 analogos tengo conectada la linea analoga de el modem a la tajeta en el puerto fxo
pero cuando intento hacer una llamada y elastix manda la llamada por el canal 1 se escucha un ruido orrible como una interferencia pero bien alto y no se completa mi llamada

si coloco un telefono al cablemodem funciona perfectamente y si coloco ota linea a la tarjeta logro completar la llamada en el archivo dahdi-channels.conf mi config es la siguiente:

Span 1: WCTDM/4 "Wildcard TDM400P REV I Board 5" (MASTER)
;;; line="1 WCTDM/4/0 FXSKS"
signalling=fxs_ks
callerid=asreceived
group=0
context=from-pstn
channel => 1
callerid=
group=
context=default

;;; line="2 WCTDM/4/1 FXOKS"
signalling=fxo_ks
callerid="Channel 2" <4002>
mailbox=4002
group=5
context=from-internal
channel => 2
callerid=
mailbox=
group=
context=default

line 1 mi puerto fxo
y line 2 mi puerto fxs

e intentado colocar señalisacion loop start pero me dice que todas las lineas estan ocupadas no he podido solucionar este problema

ojala me ayuden amigos de la comunidad elastix

de antemano gracias
 

jcastellanos

Joined
Feb 10, 2009
Messages
2,404
Likes
0
Points
0
#2
bueno es es incompatibilidad, realiza un cambio de polaridad, igualmente habla con el carrier y comentales el problema para que ellos modifiquen en sus lineas la polaridad
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,915
Messages
130,920
Members
17,595
Latest member
feparra121
Top