AX-1600P PCI card

Discussion in 'Gateways' started by jessie, Oct 6, 2009.

  1. jessie

    Joined:
    Sep 17, 2008
    Messages:
    124
    Likes Received:
    0
  2. jmbaruk

    Joined:
    Sep 8, 2009
    Messages:
    30
    Likes Received:
    0
    If anyone has come up with a solution on how to get the card detected by Elastix please share it, i have tried to have it detected and nothing seems to work and it is just a really big nightmare and i would be very grateful of any assistance

    Regards
    Jmbaruk
     
  3. cnasterisk

    Joined:
    Nov 12, 2009
    Messages:
    2
    Likes Received:
    0
    hello:
    you have to recompile that with the driver they gave. the some versions of elastix are conflicts with wctdm.c, please check that. it is a driver bug.
     
  4. rustan

    Joined:
    Sep 21, 2009
    Messages:
    2
    Likes Received:
    0
    hi i have a ax-1600p in elastix in the server web say:

    Span # 1: DAHDI _DUMMY/1 "DAHDI_DUMMY/1 (source: RTC) 1" (MASTER)
    Puertos no Encontrados
    Found no card. Please be sure to load card drivers.

    how command need to compile de driver? thz
     
  5. velez

    Joined:
    Jul 18, 2008
    Messages:
    55
    Likes Received:
    0
    Atcom 1600p card is supported by Elastix 1.6
     
  6. gmkfree

    Joined:
    Apr 8, 2009
    Messages:
    21
    Likes Received:
    0
    thanks to the new released and it's officially supported.

    before it was supported we have to manually compile the driver and ECHO problem was a PAIN in the ass!




    the catch now is.. PCI version is supported..

    PCIE version have to manually compile it.. even the oslec is activated.. the echo problem still exist..

    after tweaking the rx and tx gain.. problem still exist:)



    any experts out there got a solution?
     

Share This Page