Asterisk authentification Connection problem

batman256

Joined
Jan 16, 2009
Messages
33
Likes
0
Points
0
#1
hello
i have problem with agent console they display :

Call Center Module >Agent Console >Agent Screen Shows No Active Calls Time Display :00:00:00

i think the problem is bad authentification in
Call Center Module > config > Asterisk Connection
i put my root elastix password and try the web admin password

asterisk -r :
Parsing '/etc/asterisk/manager.conf': Found
== Parsing '/etc/asterisk/manager_additional.conf': Found
== Parsing '/etc/asterisk/manager_custom.conf': Found
== Parsing '/etc/asterisk/users.conf': Found
== Connect attempt from '127.0.0.1' unable to authenticate
== Parsing '/etc/asterisk/manager.conf': Found
== Parsing '/etc/asterisk/manager_additional.conf': Found
== Parsing '/etc/asterisk/manager_custom.conf': Found

please what's the right asterisk login/password
 

batman256

Joined
Jan 16, 2009
Messages
33
Likes
0
Points
0
#2
i find it at manager.conf
 

telecomtechnician

Joined
Jan 8, 2008
Messages
422
Likes
0
Points
16
#3
Hi there, did you find the correct login and password? by default is admin/elastix456. Of course you can change it.

Remember that you have to do a LOGIN in the configuration TAB, everytime you reboot your server. There is a way to put this automatic, but you have to do it through the linux shell commands.

I will tell you that, when you explain me how you put the autodialer to work on outbound campaign in the sip trunk (elastix 1.3). I have the same issue and had not been able to put it to work and because it is a production server, I can not play with it very much.

Waiting for your comments

David Medina
 

batman256

Joined
Jan 16, 2009
Messages
33
Likes
0
Points
0
#4

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,915
Messages
130,920
Members
17,595
Latest member
feparra121
Top