"Apply Configuration Changes" Required Every Day

Discussion in 'General' started by izrunas, Jun 17, 2009.

  1. izrunas

    Joined:
    Mar 4, 2009
    Messages:
    94
    Likes Received:
    0
    We don't understand what is happening... every morning, we must go into each queue and "Save" it, then "Apply Configuration Changes" before the queues will actually route calls to the phones. If we do not do it, the calls simply sit on hold in the queue, then go to the timeout destination.

    Ideas?
     
  2. izrunas

    Joined:
    Mar 4, 2009
    Messages:
    94
    Likes Received:
    0
    Queues Fail After Every Reboot

    We have now eliminated other causes and found consistent failure by the queues to route calls to extensions following EVERY reboot. To fix the problem, we must "Apply Configuration Changes" then all is well.

    Help, please.
     
  3. nsantos

    Joined:
    Apr 6, 2009
    Messages:
    5
    Likes Received:
    0
    Re:Queues Fail After Every Reboot

    I believe your problem may somehow be related to the 3118 bug as stated here: http://www.elastix.org/index.php?option=com_fireboard&Itemid=55&func=view&catid=3&id=30158

    What version are you using?

    Nuno
     
  4. jgutierrez

    Joined:
    Feb 28, 2008
    Messages:
    5,737
    Likes Received:
    0
    Re:Queues Fail After Every Reboot

    izrunas,
    Are you using the warpup-time feature?
    Paste the result of the following command meanwhile you have that issues
    asterisk -rx "queue show xx"
    where xx is the number of your queue
    What version of elastix do you have, what version of asterisk do you have? Have you done any update? Or something that may have produced this issue?
     

Share This Page