All of the sudden FOP is not working

maragani

Joined
Aug 8, 2009
Messages
12
Likes
0
Points
0
#1
Hi All,

I am using Elastix 1.6-12,till few days back FOP was working fine. All of the sudden i'm getting error message "Internet Explorer cannot display the webpage" while i am trying to access the FOP Tab.
There are no errors of FOP Server While the system is rebooted.I had checked with ampportal restart command on the cli below is the output

[root@elastix ~]# amportal restart



STOPPING ASTERISK
Asterisk Stopped

STOPPING FOP SERVER
FOP Server Stopped
SETTING FILE PERMISSIONS
Permissions OK

STARTING ASTERISK
Asterisk is already running

STARTING FOP SERVER
FOP Server Started


I had tried on google could not able to find the solution.Please let me know how resolve this issue. Thanks in Advance.
 

Patrick_elx

Joined
Dec 14, 2008
Messages
1,120
Likes
0
Points
0
#2
first, it seems that your asterisk did not have time to shutdown properly before starting again.

Try amportal stop
wait some time then amportal start

You can also try to restart the web server: httpd -k restart

There is also the reboot that may solve your problem, but that will not explain why it happened.
 

maragani

Joined
Aug 8, 2009
Messages
12
Likes
0
Points
0
#3
Thank you very for the response.

Followed your Steps. Still the issue is same and i had also reboot couple of times.

Is there any other way where i can fix it any config files.....
 

Patrick_elx

Joined
Dec 14, 2008
Messages
1,120
Likes
0
Points
0
#4
maragani said:
i'm getting error message "Internet Explorer cannot display the webpage"
What errors do you see in your logs in the /var/log/httpd folder?
 

maragani

Joined
Aug 8, 2009
Messages
12
Likes
0
Points
0
#5
Hi Patrick_elx,

Below are the last messages which i have captured while i am trying to access FOP Tab.
tail -f /var/log/httpd/access_log
218.149.84.18 - - [27/Jun/2010:17:54:13 +0530] "GET /phpMyAdmin-2.6.0-pl1/main.php HTTP/1.1" 302 318 "-" "-"
218.149.84.18 - - [27/Jun/2010:17:54:14 +0530] "GET /phpMyAdmin-2.6.3-pl1/main.php HTTP/1.1" 302 318 "-" "-"
218.149.84.18 - - [27/Jun/2010:17:54:16 +0530] "GET /phpMyAdmin-2.6.3/main.php HTTP/1.1" 302 314 "-" "-"
218.149.84.18 - - [27/Jun/2010:17:54:17 +0530] "GET /phpMyAdmin-2.6.3-rc1/main.php HTTP/1.1" 302 318 "-" "-"
218.149.84.18 - - [27/Jun/2010:17:54:18 +0530] "GET /phpMyAdmin-2.6.2-rc1/main.php HTTP/1.1" 302 318 "-" "-"
208.124.218.146 - - [27/Jun/2010:18:03:23 +0530] "GET /user/index.php HTTP/1.1" 302 303 "-" "curl/7.15.5 (i686-redhat-linux-gnu) libcurl/7.15.5 OpenSSL/0.9.8b zlib/1.2.3 libidn/0.6.5"
192.168.1.4 - - [27/Jun/2010:23:58:56 +0530] "HEAD / HTTP/1.1" 302 - "-" "-"
192.168.1.134 - - [28/Jun/2010:10:11:46 +0530] "GET / HTTP/1.1" 302 283 "-" "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; InfoPath.2; .NET CLR 3.5.30729; .NET CLR 3.0.30729)"
192.168.1.134 - - [28/Jun/2010:10:11:49 +0530] "GET / HTTP/1.1" 302 283 "-" "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; InfoPath.2; .NET CLR 3.5.30729; .NET CLR 3.0.30729)"
192.168.1.134 - - [28/Jun/2010:10:13:05 +0530] "GET / HTTP/1.1" 302 283 "-" "Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.19) Gecko/2010031422 Firefox/3.0.19 (.NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729)"

[root@elastix httpd]# tail -f /var/log/httpd/ssl_access_log
192.168.1.134 - - [28/Jun/2010:10:13:24 +0530] "GET /images/bg_boton.jpg HTTP/1.1" 200 351
192.168.1.134 - - [28/Jun/2010:10:13:24 +0530] "GET /images/downshadow.gif HTTP/1.1" 200 72
192.168.1.134 - - [28/Jun/2010:10:13:27 +0530] "GET /index.php?menu=pbxconfig HTTP/1.1" 200 23594
192.168.1.134 - - [28/Jun/2010:10:13:27 +0530] "GET /modules/pbxadmin/themes/default/mainstyle.css HTTP/1.1" 200 9026
192.168.1.134 - - [28/Jun/2010:10:13:27 +0530] "GET /modules/pbxadmin/js/script.js.php HTTP/1.1" 200 851
192.168.1.134 - - [28/Jun/2010:10:13:27 +0530] "GET /modules/pbxadmin/js/script.legacy.js HTTP/1.1" 404 313
192.168.1.134 - - [28/Jun/2010:10:13:27 +0530] "GET /modules/pbxadmin/js/libfreepbx.javascripts.js HTTP/1.1" 200 62299
192.168.1.134 - - [28/Jun/2010:10:13:28 +0530] "GET /index.php?menu=fop HTTP/1.1" 200 17415
192.168.1.134 - - [28/Jun/2010:10:13:28 +0530] "GET /panel HTTP/1.1" 301 314
192.168.1.134 - - [28/Jun/2010:10:13:28 +0530] "GET /panel/ HTTP/1.1" 302 -
^[
[root@elastix httpd]# tail -f /var/log/httpd/error_log
[Sun Jun 27 04:02:07 2010] [notice] Digest: generating secret for digest authentication ...
[Sun Jun 27 04:02:07 2010] [notice] Digest: done
[Sun Jun 27 04:02:07 2010] [notice] Apache/2.2.3 (Red Hat) configured -- resuming normal operations
^[[
[root@elastix httpd]# tail -f /var/log/httpd/ssl_request_log
[28/Jun/2010:10:13:24 +0530] 192.168.1.134 TLSv1 DHE-RSA-AES256-SHA "GET /images/bg_boton.jpg HTTP/1.1" 351
[28/Jun/2010:10:13:24 +0530] 192.168.1.134 TLSv1 DHE-RSA-AES256-SHA "GET /images/downshadow.gif HTTP/1.1" 72
[28/Jun/2010:10:13:27 +0530] 192.168.1.134 TLSv1 DHE-RSA-AES256-SHA "GET /index.php?menu=pbxconfig HTTP/1.1" 23594
[28/Jun/2010:10:13:27 +0530] 192.168.1.134 TLSv1 DHE-RSA-AES256-SHA "GET /modules/pbxadmin/themes/default/mainstyle.css HTTP/1.1" 9026
[28/Jun/2010:10:13:27 +0530] 192.168.1.134 TLSv1 DHE-RSA-AES256-SHA "GET /modules/pbxadmin/js/script.js.php HTTP/1.1" 851
[28/Jun/2010:10:13:27 +0530] 192.168.1.134 TLSv1 DHE-RSA-AES256-SHA "GET /modules/pbxadmin/js/script.legacy.js HTTP/1.1" 313
[28/Jun/2010:10:13:27 +0530] 192.168.1.134 TLSv1 DHE-RSA-AES256-SHA "GET /modules/pbxadmin/js/libfreepbx.javascripts.js HTTP/1.1" 62299
[28/Jun/2010:10:13:28 +0530] 192.168.1.134 TLSv1 DHE-RSA-AES256-SHA "GET /index.php?menu=fop HTTP/1.1" 17415
[28/Jun/2010:10:13:28 +0530] 192.168.1.134 TLSv1 DHE-RSA-AES256-SHA "GET /panel HTTP/1.1" 314
[28/Jun/2010:10:13:28 +0530] 192.168.1.134 TLSv1 DHE-RSA-AES256-SHA "GET /panel/ HTTP/1.1" -
Thanks in Advance.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,565
Latest member
omarmenichetti
Top