All circuits are busy now with Pennytel SIP trunk

Discussion in 'General' started by intersoft, Jun 30, 2010.

  1. intersoft

    Joined:
    Jun 30, 2010
    Messages:
    4
    Likes Received:
    0
    Hi

    I started using Elastix recently so I don't have much experience about it.
    I configured two pennytel SIP trunks for Australian landlines and mobiles and sometimes when I try to make a call the message "All circuits are busy now" is played.

    Could someone please help me to check this problem? What information should I provide?
    Thank you,
     
  2. DaveD

    Joined:
    Nov 12, 2007
    Messages:
    597
    Likes Received:
    0
    Can you provide your trunk details less user pass details and will compare it with a working config.

    I stopped using Pennytel as it was hit and miss.

    I could call out for days with no issue, next day would get all circuits busy for 3 out of 5 calls.
    Switched to Mynetfone and never get the issue.
     
  3. intersoft

    Joined:
    Jun 30, 2010
    Messages:
    4
    Likes Received:
    0
    Thanks Dave. Please find below details for both trunks, I only have configured the following settings for both of them:

    PEER Details:
    username=userName
    type=peer
    secret=password
    qualify=150
    context=custom-pennytel-trunk
    nat=yes
    insecure=very
    host=sip.pennytel.com
    dtmfmode=info
    disallow=all
    canreinvite=no
    canredirect=no
    allow=alaw&ulaw

    Register String:
    userName:password@sip.pennytel.com/userName

    Additionally, I also read somewhere that I needed to add these three lines on the sip_general_custom.conf ( Not sure if I should leave them there):

    rtptimeout=60
    rtpholdtimeout=120
    useragent=Elastix
     

Share This Page