Al realizar llamada extern no oigo tonos de llamad

Discussion in 'General' started by mmayo, Aug 31, 2010.

  1. mmayo

    Joined:
    Feb 24, 2008
    Messages:
    52
    Likes Received:
    0
    Buenas.

    Tengo funcionando Elastix 2.0.2 64 Bits, con Openvox A800P y 4 FXO, conectadas a líneas analógicas de Telefónica de España y parece que responde bastante bien.

    Esta versión, a diferencia de la version de 32 Bits, funciona correctamente en lo que a la interfaz web se refiere.

    En el tema de central telefónica como tal, funciona bastante bien, tanto en funcionalidades, como en calidad de voz, etc.

    Sin embargo me encuentro con varios problemas de los cuales desconozco la solución, por lo que os pido ayuda.

    1. Cuando realizo llamadas al exterior, descuelgo y oigo tono, marco el número, y es entonces cuando se hace el silencio hasta que descuelgan en el otro lado.
    Es decir, no oigo los tonos de llamada de espera mientras me contestan. Simplemente no le oye nada, y de repente se oye el "¿digame?" del otro lado.

    ¿Como lo soluciono?

    2. No funciona la captura de llamadas desde los teléfonos con BLF. He probado con Thomson ST2022 y Linsys SPA942. Ambos estaban funcionando en la misma instalación con Elastix 1.6. He estado leyendo, y parece que a muchos que están trabajando con la 2.0.x
    les pasa lo mismo.

    ¿Que puedo hacer?

    3. He detectado que la opción de envío de fax desde la GUI, no va. Parece que envía pero no.

    ¿Alguna idea?

    Muchas gracias y espero vuestra experta ayuda.

    Un saludo.
     

Share This Page