Agent Console stops working

gjoseval90

Joined
Jul 21, 2010
Messages
4
Likes
0
Points
0
#1
Hi all

We have some issues when using CallCenter module with campaigns.

(Randomly) Whether is the first call received by the agent or the 10th one, the Agent console stops working:

-No call info is showed in console (nor forms, nor scripts)
-Even if a call is placed, the status bar says "no active call"
-The hangup button does not work

The only way to get it working again is to close session and enter again.

We have tested the console with Firefox (2,3), IE (7,8), Chrome, in windows and linux machines... and Elastix 1.6, 2....... same result!

Anyone experienced this problem before?

Please help!



Thank in advance
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#2
If that issue happens again, try pessing from the softphone or hardphone any digit, and check if the information was displayed
 

gjoseval90

Joined
Jul 21, 2010
Messages
4
Likes
0
Points
0
#3
Thanks JGutierrez
Same result... No info... console "dies".
Version:
elastix.noarch 2.0.0-27
elastix-callcenter.noarch 2.0.0-8

This is happening now with first call ... there is no way to work with console.
 

marceloferes

Joined
Jul 27, 2010
Messages
1
Likes
0
Points
0
#4
Hi,

I have exactly the same problem. I am using the lastest version of elastix and callcenter module.
The agent console stops (freeze) always when there is a call, but the data about the it doesn't appear on the screen. That call also does not appear on the CVS data of the campain.
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#5
The module is on revision, this case has been confirmed. A fix will be ready soon.
 

gjoseval90

Joined
Jul 21, 2010
Messages
4
Likes
0
Points
0
#6
jgutierrez thanks for your reply....

How can I get some feedback for this issue or know when will it be solved?
 

gjoseval90

Joined
Jul 21, 2010
Messages
4
Likes
0
Points
0
#7
Hi all..any feedback for this bug?

Thanks in advance
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#8

gmeles

Joined
Jul 28, 2008
Messages
32
Likes
0
Points
0
#9
Problem exists with the newest version as well
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#10
If it still happens, I will suggest you to post the bug in our bug tracker, that way you will help solving the bug, in case it remains.
bugs.elastix.org
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,565
Latest member
omarmenichetti
Top