Add a delay before dialing

Discussion in 'General' started by rizon, May 5, 2010.

  1. rizon

    Joined:
    May 5, 2010
    Messages:
    6
    Likes Received:
    0
    Hi all,

    I have some kind of an issue here with my pstn - when I pick up my tube, I need to wait 2 seconds before I can dial a number.
    This is the regular situation here, and to tell the truth it hasn't bother me so far.

    Now, after installing my pbx, and configured this pstn line to be one of my zap channels the issue became bothering. The problem is that the call is dialed right away and therefor fails.
    Is there a way to add 2 seconds (more or less) delay for this zap trunk before actually making the user call...?


    thanks!
     
  2. johnme

    Joined:
    Nov 28, 2008
    Messages:
    148
    Likes Received:
    0
    Hi

    When you dial a number if you press # at the end then the call is starting.
    If you dont press # at the end then the call begins after some seconds.

    You can configure how many seconds from the configuration of your extention.
    Try to find from the manual of your equipment how you can adjust this setting.
    I can help you if you have linksys or grandstream.

    Hi
    John
     
  3. tak.cassidy

    Joined:
    Mar 22, 2010
    Messages:
    9
    Likes Received:
    0
    Hi Rizon,

    You could try puting something like wwww in front of the outbound trunk dial rules for example wwww44+ZXXXXXXXXX, edit after wwww as its only an example.

    Tony
     
  4. rizon

    Joined:
    May 5, 2010
    Messages:
    6
    Likes Received:
    0
    It says that "Dial pattern is invalid"
     
  5. tak.cassidy

    Joined:
    Mar 22, 2010
    Messages:
    9
    Likes Received:
    0
    Rizon

    That is because "Dial patterns" are in "Outbound Routes" I said to put it in "Dial Rules" which is in the "Outbound Trunks". Try this it will work. wwww gives 2 second delay more ww gives more delay.
    Tony
     
  6. rizon

    Joined:
    May 5, 2010
    Messages:
    6
    Likes Received:
    0
    Tony!

    Thanks a lot for the great advise.
    Exactly what I needed. :)
     
  7. johnme

    Joined:
    Nov 28, 2008
    Messages:
    148
    Likes Received:
    0
    Hi

    I put in Dial Rules wwwwwwx. but nothing happens (no delay)
    I put in Dial Rules wwwwww+x. an it says chan unvailable.

    I'm using mISDN.
    Am i doing something wrong or it doesn't work with mISDN channels ???

    Thanks
    John
     

Share This Page