Aastra 5i series

Discussion in 'IP Phones' started by deano, May 16, 2008.

  1. deano

    Joined:
    May 15, 2008
    Messages:
    2
    Likes Received:
    0
    Hi,

    I am having issues with getting the endpoints to configure.

    Elastix says that is has done it's thing, but the phone does not show the changes and is not able to dial or recieve calls. It does not register.

    I have checked the CLI and nothing.

    Please help. I have loaded the latest firmware for the phones and also have tried it without. I have tried a 57i and a 53i to this point.

    Thanks
     
  2. oneobserver

    Joined:
    Jun 2, 2008
    Messages:
    64
    Likes Received:
    0
    How are you configuring the phones themselves? If you haven't gotten the Aastra scripts working (see other post in this forum), you need to tell the phone to register with the server. This can be done by pointing a browser at the address of the phone. Default login will be admin/22222.

    It typically only requires just the following fields filled in under Line 1:

    Phone Number: Your Extension
    Authentication Name: Your Extension
    Password: Extensions Secret
    Proxy, Outbound Proxy, and Registrar Server: IP/Name of Elastix server.

    I know this is all basic stuff, but you didn't give enough information to be able to tell where you are hung up.

    Mark Holm AKA OneObserver
    www.infoarch.com
     

Share This Page