Aastra 57i and Elastix issues (HELP!!)

nacheeze

Joined
Feb 1, 2010
Messages
5
Likes
0
Points
0
#1
(I have posted this in Aastra Endpoint forum but look for help so copied here. Sorry if I should not have done that)


Hi

I am having two issues with my 30+ 57i phones in two locations. The first issue is that after a reboot on some phones, they auto login into the extension but I don't get all the features of Aastra XML. I am missing parking and even logout. The phone is connected, makes calls, but not all options appear. I have restarted the phone, done factory defaults but nothing. It just logs right back into the extension without all the menus.

The second issues is more serious. I pick up the phone, make a call, but nothing happens, just dead air (silence). No ringing in the other side. This happens periodically, and then stops. It happy to some phones more than others and I can restart the phone or the server but it does not help. Sometime it goes away automatically, other times it I can have a whole day of trying to dial the number and I never get pass the dead air.

Can anyone please help? I am not familiar with Linux so can't run tests, but If you give me directions, I can look up stuff.

I have tried the aastra support but we have communications issues. They don't seem to understand the problem and two instances I have tried on the support chat, they left in the middle because they had to do a meeting.

Thanks in advance.

Thanks
mk

Full menus:
http://img571.imageshack.us/img571/9603/fullmenus.jpg

Partial menus:
http://img713.imageshack.us/img713/2186 ... lmenus.jpg
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,565
Latest member
omarmenichetti
Top