A100P is not detected with Elastix 1.5.2

Joined
Dec 3, 2007
Messages
8,069
Points
88
Hi all.

I had some problem with zaptel to detect this card, but now that I have updated Elastix 1.3.2 to 1.5.2 for testing, I have the same problem.

After some command line ->

lspci:
Code:
02:07.0 Communication controller: Motorola Wildcard X100P
        Subsystem: Unknown device 9085:0001
        Flags: bus master, medium devsel, latency 32, IRQ 7
        I/O ports at dc00 [size=256]
        Memory at fd7fe000 (32-bit, non-prefetchable) [size=4K]
        Capabilities: [40] Power Management version 2
dahdi_hardware:
Code:
pci:0000:02:07.0     wcfxo-       1057:5608 Wildcard X100P
dahdi_tool is empty.

modprobe wcfxo:
Code:
FATAL: Module wcfxo not found.
modprobe dahdi:
Code:
FATAL: Module dahdi not found.
service dahdi start:
Code:
Loading DAHDI hardware modules:
FATAL: Module dahdi not found.
wct4xxp:  FATAL: Module wct4xxp not found.       [FAILED]
wcte12xp:  FATAL: Module wcte12xp not found.     [FAILED]
wct1xxp:  FATAL: Module wct1xxp not found.       [FAILED]
wcte11xp:  FATAL: Module wcte11xp not found.     [FAILED]
wctdm24xxp:  FATAL: Module wctdm24xxp not found. [FAILED]
wcfxo:  FATAL: Module wcfxo not found.           [FAILED]
wctdm:  FATAL: Module wctdm not found.           [FAILED]
wcb4xxp:  FATAL: Module wcb4xxp not found.       [FAILED]
wctc4xxp:  FATAL: Module wctc4xxp not found.     [FAILED]
xpp_usb:  FATAL: Module xpp_usb not found.       [FAILED]
rxt1:  FATAL: Module rxt1 not found.             [  OK  ]
r1t1:  FATAL: Module r1t1 not found.             [  OK  ]
rcbfx:  FATAL: Module rcbfx not found.           [  OK  ]


Error: missing /dev/dahdi!

somebody can help me?
 
Joined
Dec 3, 2007
Messages
8,069
Points
88
Re:Message deleted

Yes Vladimir?

It's too late.
It's ok now with a fresh install. ;)
 

Members online

No members online now.

Forum statistics

Threads
30,988
Messages
131,101
Members
17,716
Latest member
Orbit114
Top