2 sec delay when transfering outside calls

Discussion in 'General' started by etang, May 29, 2008.

  1. etang

    Joined:
    Apr 21, 2008
    Messages:
    15
    Likes Received:
    0
    I have Elastix 1.0-15 installed on a P4 and 768MB of memory on it. Running a small 5 SIP trunks system on it. Internal calls there is no delay but when we transfer external calls, there is a 2 second delay.

    Edwin Tang
    etang@emfusion.net
     
  2. lek

    lek Guest

    You mean an audio delay (in the middle of the conversation) or the time until the call is placed?
     
  3. gd5gd

    Joined:
    May 25, 2008
    Messages:
    16
    Likes Received:
    0
    It should be the time until the call is placed. Similar case to me when make call outside through FXO.

    Frankie
     
  4. etang

    Joined:
    Apr 21, 2008
    Messages:
    15
    Likes Received:
    0
    Audio delay...using SIP trunks...found out the problem is due to our provider.

    Thanks

    Edwin
     
  5. lek

    lek Guest

    Thanks for posting the resolution etang.

    Just a comment: Sometimes large audio delays are related to network problems or high jitterbuffer values.
     
  6. etang

    Joined:
    Apr 21, 2008
    Messages:
    15
    Likes Received:
    0
    Any way to lower the buffer? What was really puzzling is this only happened while call transfer a call from outside SIP trunk. Intercom transfer had no problems at all. I am a newbie to the Asterisk world so...everything makes me question my own system.

    Thanks for the info

    Edwin
     
  7. lek

    lek Guest

    I think you can play with the jbmaxsize parameter in the sip.conf file.

    This only make sense if you have the jitterbuffer feature enabled with the parameter "jbenable=yes"
     

Share This Page