1.6-12 NO DETECTA SANGOMA A200

Discussion in 'Gateways' started by betto1328, Feb 10, 2010.

  1. betto1328

    Joined:
    Oct 2, 2009
    Messages:
    8
    Likes Received:
    0
    He bajado la versión 1.6-12 de 32 Bits; luego he conectado la tarjeta sangoma A200 en el puerto PCI Express con su modulo fxo de 2 puertos y el conector power en la parte posterior.

    Mi elastix no lo detecta en la opción de Hardware Detection.

    Necesito información detalla porque soy NOVATO para poder reconocer la tarjeta con su respectivo modulo y empezar a usar la IPPBX.

    A la espara de sus comentarios.
     
  2. oracle

    Joined:
    May 7, 2010
    Messages:
    18
    Likes Received:
    0
    utiliza el comando "wancfg_dahdi y sigue los pasos de acuerdo a tu configuracion (ojo desde la consola)
     
  3. cloclo

    Joined:
    Jan 25, 2010
    Messages:
    59
    Likes Received:
    0
    desde consola

    setup-sangoma
     
  4. oracle

    Joined:
    May 7, 2010
    Messages:
    18
    Likes Received:
    0
    sip pero yo utilice ese comando y no funciono y esta deprecado...! wancfg_dahdi monta los archivos actuales en cambio setup trabaja com zapata y zaptel...! bueno eso depende de tu version de elastix...! yo lo hice con 1.6...! y fuciono a la maravilla..:!
     
  5. Mu_Nizar

    Joined:
    Oct 19, 2010
    Messages:
    5
    Likes Received:
    0
    hi,
    I faced the same problem
    I installed Elastix1.6 and I have a Sangoma A200 card with 4 FXO ports
    Elastix didn't find the card (System --> Hardware Detection --> Detect Sangoma hardware )
    I cannot execute the command"sangoma-setup", when I tried that the result was:-bash: sangoma-setup: command not found
    also I try to find all commands start with"sangoma" I found:
    [root@elastix ~]# sangoma_
    sangoma_brid sangoma_mgd

    note: when the system start booting, I have the following message
    (( ERROR wanpipe configuration file cannot be found
    /etc/wanpipe/wanpipe1.conf))
    can any one help me please
    THANKS
     
  6. Mu_Nizar

    Joined:
    Oct 19, 2010
    Messages:
    5
    Likes Received:
    0
    hi,
    questa è la mia domanda dopo la traduzione in italiano:)
    Ho affrontato lo Stesso Problema
    Ho INSTALLATO Elastix1.6 e ho Come una scheda Sangoma A200 con 4 porte FXO
    Elastix non ha Trovato la Carta (Sistema -> Hardware Detection -> Rileva hardware Sangoma)
    Non Riesco uno eseguire il commando "Sangoma-setup", Quando ho Provato Che il risultato e Stato:-bash: Sangoma-setup: command not found
    also io cerco di trovare "tutti i Comandi iniziano con Trovato" sangoma "ho:
    [Root @ Elastix ~] # sangoma_
    sangoma_brid sangoma_mgd

    Nota: Quando il boot di avvio del Sistema, ho il seguente Messaggio
    ((File WANPIPE errore di configurazione non può essere trovato
    / Etc/wanpipe/wanpipe1.conf))
    UNO puo aiutarmi a Favore
    GRAZIE
     

Share This Page