1.5.2 sangoma BRI

Discussion in 'General' started by mihpel, May 11, 2009.

  1. mihpel

    Joined:
    May 8, 2007
    Messages:
    87
    Likes Received:
    0
    I have a system with sangoma A500 with A400 setup and have stumbled into a problem with the wanpipe rpm delivered through the update.
    The problem is that the rpm has been compiled without the option " --protocol:BRI " and thus smg_ctrl and BRI support is completely missing from the system.

    I would really appreciate if the developers could add this option and supply the repos with an updated rpm.
    I could try and compile from source but i would really prefer to keep it as clean and default as possible for further debugging.

    Thanks in advance.
     
  2. donhwyo

    Joined:
    Aug 8, 2008
    Messages:
    293
    Likes Received:
    0
    There is an update in the beta repo with a new kernel and some new sangoma drivers. Don't know if that will help or not. At your own risk you could try
    Code:
    yum --enablerepo=elastix-beta update
    Don
     
  3. mihpel

    Joined:
    May 8, 2007
    Messages:
    87
    Likes Received:
    0
    Could somebody share information or practical knowledge related to A500D and the latest elastix version.

    Has anybody managed to get it working in any way ?

    Marc from Sangoma has offered to take a look at it and i am waiting in front of the box :)

    Thank you !
     
  4. rafael

    Joined:
    May 14, 2007
    Messages:
    1,454
    Likes Received:
    1
    mihpel, did you create a bug in http://bugs.elastix.org ? Else I would create one.

    That is the best way to solve this problems

    Regards,

    rafael
     
  5. mihpel

    Joined:
    May 8, 2007
    Messages:
    87
    Likes Received:
    0
    No i haven't really.

    I have been facing several problems with my setup and i am really short on time and high on pressure.

    Getting sangoma combo a400d+a500d to work without problems on an elastix 1.3.2 and now on 1.5.2 ( build for backup and replacement in case a resolution is not achieved ) has been my main pursuit so sangoma is really where i have firstly turned to for help and support.

    If you have the time to take a look at it i would be grateful.

    Regards,

    mihpel
     
  6. mihpel

    Joined:
    May 8, 2007
    Messages:
    87
    Likes Received:
    0
    Hi again,

    Right after Mark from Sangoma made a source install of the wanpipe drivers in order to resolve the missing smg issue i had the following messages .

    Code:
    # cat /var/log/messages | grep udev
    May 15 21:10:07 voip udevd[480]: add_to_rules: invalid KERNEL operation
    May 15 21:10:07 voip udevd[480]: add_to_rules: invalid rule '/etc/udev/rules.d/50-udev.rules:349'
    May 15 21:10:07 voip udevd[480]: add_to_rules: invalid KERNEL operation
    May 15 21:10:07 voip udevd[480]: add_to_rules: invalid rule '/etc/udev/rules.d/50-udev.rules:350'
    May 15 21:10:07 voip udevd[480]: add_to_rules: invalid KERNEL operation
    May 15 21:10:07 voip udevd[480]: add_to_rules: invalid rule '/etc/udev/rules.d/50-udev.rules:351'
    May 15 21:10:07 voip udevd[480]: add_to_rules: invalid KERNEL operation
    May 15 21:10:07 voip udevd[480]: add_to_rules: invalid rule '/etc/udev/rules.d/50-udev.rules:352'
    May 15 21:10:07 voip udevd[480]: add_to_rules: invalid KERNEL operation
    May 15 21:10:07 voip udevd[480]: add_to_rules: invalid rule '/etc/udev/rules.d/50-udev.rules:353'
    
    It seems that wanpipe udev entries in 50-udev.rules conflicts with the existing dahdi.rules .
    Commenting out the 50-udev.rules entries seems to have resolved the issue.

    Code:
    # tail /etc/udev/rules.d/50-udev.rules
    
    #The following was added by wanpipe
    #Section for zaptel device
    #KERNEL="zapctl",     NAME="zap/ctl"
    #KERNEL="zaptimer",   NAME="zap/timer"
    #KERNEL="zapchannel", NAME="zap/channel"
    #KERNEL="zappseudo",  NAME="zap/pseudo"
    #KERNEL="zap[0-9]*",  NAME="zap/%n"
    Code:
    # cat /etc/udev/rules.d/dahdi.rules
    # udev rules to generate the /dev/dahdi device files (if not yet provided
    # by your distribution):
    KERNEL=="dahdictl", NAME="dahdi/ctl"
    KERNEL=="dahditranscode", NAME="dahdi/transcode"
    KERNEL=="dahditimer", NAME="dahdi/timer"
    KERNEL=="dahdichannel", NAME="dahdi/channel"
    KERNEL=="dahdipseudo", NAME="dahdi/pseudo"
    KERNEL=="dahdi[0-9]*", NAME="dahdi/%n"
    
    # DAHDI devices with ownership/permissions for running as non-root
    SUBSYSTEM=="dahdi",  OWNER="asterisk", GROUP="asterisk", MODE="0660"

    Still tracking for bugs....
     
  7. txema

    Joined:
    Jun 4, 2009
    Messages:
    10
    Likes Received:
    0
    I've just finished getting a Sangoma FlexiBRI B700 (2xBRI, 2xFXO) card to work with Elastix 1.5.2.
    It seems the B700 card is a fairly new one, so wasn't supported at all with stock Sangoma drivers in Elastix 1.5.2.

    After some investigation, I finally contacted Sangoma technical support, which all the way through getting it to work.
    Main problem here was that I needed DAHDI support for the FXO ports as well as BRI support through the traditional WOOMERA channel.

    A few days ago Sangoma just released a new version of the wanpipe driver (I'm using 3.5.2 version) which covered all the requeriments: support for B700 + DAHDI support + BRI support.

    I had to compile it manually though, and actually it seems the Elastix 1.5.2 distro out-of-the-box is missing some development tools to complete succesfully the driver compilation.

    Anyway, I've spent a few hours during the last couple of weeks to get this to work, so I still have it fresh. If anyone needs more info about this, let me know and I can post the whole procedure to get it to work.

    Cheers,

    --
    Txema
    txema
     
  8. mihpel

    Joined:
    May 8, 2007
    Messages:
    87
    Likes Received:
    0
    The wanpipe rpms coming with elastix seem to be kind of cripled.

    While 3.4.1 driver compiled from source seems to work as it should the 3.4.1 rpms don't have bri support and when running wancfg_dahdi to configure a200 or a400 cards you end up with a configured zapata.conf instead of the expected chan_dahdi.conf.

    In addition to the above when wanpipe is finally activated and running i am getting the bellow message at every boot.

    Code:
    Jun  5 12:11:12 elastix kernel: BUG: soft lockup - CPU#0 stuck for 10s! [events/0:8]                                                                                               
    Jun  5 12:11:12 elastix kernel:                                                                                                                                                    
    Jun  5 12:11:12 elastix kernel: Pid: 8, comm:             events/0                                                                                                                 
    Jun  5 12:11:12 elastix kernel: EIP: 0061:[<c04e3751>] CPU: 0                                                                                                                      
    Jun  5 12:11:12 elastix kernel: EIP is at delay_loop+0x21/0x24                                                                                                                     
    Jun  5 12:11:12 elastix kernel:  EFLAGS: 00000203    Tainted: GF      (2.6.18-92.1.22.el5xen #1)                                                                                   
    Jun  5 12:11:12 elastix kernel: EAX: 00002b73 EBX: 00000000 ECX: c0d38dbc EDX: 00002b9d                                                                                            
    Jun  5 12:11:12 elastix kernel: ESI: 00003d00 EDI: ed7d6180 EBP: 00007c2c DS: 007b ES: 007b                                                                                        
    Jun  5 12:11:12 elastix kernel: CR0: 8005003b CR2: 00fb997c CR3: 2d18a000 CR4: 00000660                                                                                            
    Jun  5 12:11:12 elastix kernel:  [<c04e3778>] __delay+0x6/0x7                                                                                                                      
    Jun  5 12:11:12 elastix kernel:  [<ee57abee>] wan_ec_read_internal_dword+0xab/0xc5 [wanec]                                                                                         
    Jun  5 12:11:12 elastix kernel:  [<ee57acfd>] wan_ec_read+0xd/0x18 [wanec]                                                                                                         
    Jun  5 12:11:12 elastix kernel:  [<ee57aed5>] wan_ec_write_seq+0x77/0xa4 [wanec]                                                                                                   
    Jun  5 12:11:12 elastix kernel:  [<ee57af6b>] wanec_req_write_burst+0x69/0x8d [wanec]                                                                                              
    Jun  5 12:11:12 elastix kernel:  [<ee5b5093>] Oct6100UserDriverWriteBurstApi+0x76/0x92 [wanec]                                                                                     
    Jun  5 12:11:12 elastix kernel:  [<ee5990fa>] Oct6100ApiLoadImage+0x1b5/0x289 [wanec]                                                                                              
    Jun  5 12:11:12 elastix kernel:  [<ee59d795>] Oct6100ChipOpen+0x11d/0x1f0 [wanec]                                                                                                  
    Jun  5 12:11:13 elastix kernel:  [<ee57d8be>] wanec_ChipOpen+0x98/0x2ee [wanec]                                                                                                    
    Jun  5 12:11:13 elastix kernel:  [<c041b52e>] dequeue_task+0x13/0x26                                                                                                               
    Jun  5 12:11:13 elastix kernel:  [<ee5783cf>] wanec_poll+0xd9/0x183 [wanec]                                                                                                        
    Jun  5 12:11:13 elastix kernel:  [<ee5782f6>] wanec_poll+0x0/0x183 [wanec]                                                                                                         
    Jun  5 12:11:13 elastix kernel:  [<ee238073>] wanpipe_ec_poll+0x22/0x29 [wanrouter]                                                                                                
    Jun  5 12:11:13 elastix kernel:  [<ee96ff29>] aft_port_task+0x301/0x55d [wanpipe]                                                                                                  
    Jun  5 12:11:13 elastix kernel:  [<c042eada>] run_workqueue+0x78/0xb5
    Jun  5 12:11:13 elastix kernel:  [<ee96fc28>] aft_port_task+0x0/0x55d [wanpipe]
    Jun  5 12:11:13 elastix kernel:  [<c042f39a>] worker_thread+0xd9/0x10b
    Jun  5 12:11:13 elastix kernel:  [<c041bf56>] default_wake_function+0x0/0xc
    Jun  5 12:11:13 elastix kernel:  [<c042f2c1>] worker_thread+0x0/0x10b
    Jun  5 12:11:13 elastix kernel:  [<c04317f5>] kthread+0xc0/0xeb
    Jun  5 12:11:13 elastix kernel:  [<c0431735>] kthread+0x0/0xeb
    Jun  5 12:11:13 elastix kernel:  [<c0403005>] kernel_thread_helper+0x5/0xb
    Jun  5 12:11:13 elastix kernel:  =======================
     
  9. txema

    Joined:
    Jun 4, 2009
    Messages:
    10
    Likes Received:
    0
    I would recommend installing wanpipe 3.5.x drivers which DO have DAHDI support, till the time comes to have a Elastix RPM with those drivers.

    When manually compiling 3.5.x drivers, it seems a couple of things are missing in the Elastix distro.
    If you need any hint how to proceed, just let me know.

    Cheers,

    --
    Txema
     
  10. mihpel

    Joined:
    May 8, 2007
    Messages:
    87
    Likes Received:
    0
    configuration scripts ( wancfg_zaptel.pl ) are v2.32 when compiled from source and v2.13 with stock rpm. No dahdi support in addition to the bri absence.

    Code:
    # Apr 28   2008  2.32                                   smg_ctrl boot script update
    # Apr 27   2009  2,31   Yannick Lam     Added support --silent --safe_mode for smg
    # Apr 20   2009  2.30   Yannick Lam     Added support for fax detect support and smg_ctrl safe_start
    # Apr 13   2009  2.29   Yannick Lam     Update for start/script with --silent
    # Apr 07   2009  2.28   Jignesh Patel   Added freeswitch conf for analog and BRI
    # Mar 17   2009  2.27   Jignesh Patel   Added HWDTMF Option for BRI
    # Mar 10   2009  2.26   Yannick Lam     Added Config only Option
    # Jan 09   2009  2.25   Jignesh Patel   Removed LAW option for FlexBRI-analog
    # Dec 11   2008  2.24   Konrad Hammmel  Added support for BUSID and multiple USBFXO
    # Nov 26   2008  2.23   Jignesh Patel   Added support for B600 and B700
    # Oct 16   2008  2.22   Jignesh Patel   Added Support for A600
    # Oct 07   2008  2.21   Jignesh Patel   Dahdi Soft-EC conf support for Analog & A101/2 cards
    # Sep 30   2008  2.20   Jignesh Patel   Configuration Support for Dahdi
    # Aug 20   2008  2.19   Jignesh Patel   Suppor for HP TDM API for A10x added hp_a100
    #                                       Update A10x.pm-for SH and old a101/2cards
    # Aug 1    2008  2.17   Jignesh Patel   Support for Analog & a101/2 card for wancfg_tdmapi
    #                                       Update A10u.pm,A20x.pm,wanpipe.tdm.a10u/a200
    # Jul 22   2008  2.17   Jignesh Patel   Support for FreeBSD ztcfg path
    # Jun 6    2008  2.16   Jignesh Patel   Added Zaptel Timer option for a500 cards
    # May 28   2008  2.15   Jignesh Patel   Minor d-chan update for FreeBSD- A10x.pm update
    # May 27   2008  2.14   Jignesh Patel   Added XMPT2 only option for SS7
    # May 27   2008  2.14   Jignesh Patel   Updated ss7_a100x templates for new XMPT2 interface
    # May 22   2008  2.13   Jignesh Patel   Added confirmation /dev/zap/* loaded for hardhdlc test
    # Apr 28   2008  2.13   Jignesh Patel   Added TDM_OP_MODE for Analog and confirmation check
     
  11. mihpel

    Joined:
    May 8, 2007
    Messages:
    87
    Likes Received:
    0
    3.4.1 as well as the latest wanpipe work well when compiled from source.

    3.4.1 (source) does not lac dahdi or bri support.

    It seems to me that the rpm is messed up.
     
  12. repask

    Joined:
    Apr 1, 2009
    Messages:
    8
    Likes Received:
    0
    please could u help me with the setup. I would be more than grateful if u help me as im struggling with my new sangoma A500 BRI PCIe card on Elastix 1.5.2.
    I managed to wget some new wanpipe release from sangoma website and tried to install it with BRI and DAHDI support (option 6 in setup) everything looks as working and at the end when its tryin to make the config files it tels me that the path doesnt exist and cannot be created. When i try to check the path manually these folders arent in the place so im not sure if elastix ISO distribution have asterisk installed in different folders but i couldnt manage to get throught this issue.

    Thanks for helpin


    Patrik
     
  13. repask

    Joined:
    Apr 1, 2009
    Messages:
    8
    Likes Received:
    0
  14. txema

    Joined:
    Jun 4, 2009
    Messages:
    10
    Likes Received:
    0
    Hi repask,

    bellow you'll find the comments from Sangoma's Technical Support regarding the compilation of the newer wanpipe drivers under Elastix 1.5.2 (last release).

    --BEGIN--
    Hello,
    Found the issue...Elastix was missing a common build tool needed by LibSangoma.

    I also had to grab a copy of Asterisk-1.4.24-1, run "./configure" and "make" on the sources, so that we had proper sources for SMG to compile against. This is a new requirement for Elastix...normally they have the full source files.

    --END--

    I hope this comments will help you to properly compile your drivers.
    It worked for me, with a new B700 board.

    BTW, Sangoma's Technical Support told me to execute "Setup install" instead of "Setup dahdi" when starting compilation process. Also, I chose option 7, as the B700 board has both BRI and FXO interfaces; I guess your A500 board just has BRI interfaces, so you can go with option 6.

    Hope it works now!
    Cheers,

    --
    Txema
     
  15. mihpel

    Joined:
    May 8, 2007
    Messages:
    87
    Likes Received:
    0
    Hi

    First of all i would strongly suggest that you don't use xen unless you really need to. ( i've stumbled upon random kernel panics with wanpipe and xen )

    In order to setup wanpipe from source you will need

    1.yum instal kernel-devel ( yum install kernel-xen-devel if you go with xen )
    2. yum install libtool
    3. yum install lksctp-tools-devel

    then you'll need to grub a copy of wanpipe and place it in /usr/src

    cd /usr/src
    wget ftp://ftp.sangoma.com/linux/current_wanpipe/current-stable.tgz


    run

    rpm -qa | grep asterisk

    And grub a copy of the corresponding version asterisk sources from
    http://downloads.asterisk.org/pub/telephony/asterisk/releases/

    ( latest stable elastix has asterisk 1.4.25.1 )

    cd /usr/src
    wget http://downloads.asterisk.org/pub/telephony/asterisk/releases/asterisk-1.4.25.1.tar.gz

    now with

    rpm -qa | grep dahdi

    you can find witch dahdi version you have installed and grub a copy of the sources from

    http://downloads.asterisk.org/pub/telephony/dahdi-linux/releases/

    ( latest stable elastix has dahdi-2.1.0.4-15 )

    cd /usr/src
    wget http://downloads.asterisk.org/pub/telephony/dahdi-linux/releases/dahdi-linux-2.1.0.4.tar.gz

    now do

    cd /usr/src
    tar -zxvf asterisk-1.4.25.1.tar.gz
    cd asterisk-1.4.25.1
    ./configure
    make
    cd ..
    tar -zxvf dahdi-linux-2.1.0.4.tar.gz
    cd dahdi-linux-2.1.0.4
    make
    cd ..
    tar -zxvf current-stable.tgz
    cd wanpipe.3.4.1
    amportal stop
    wanrouter stop
    service dahdi stop
    ./Setup install

    follow the menus and you should be ok.

    ps: if you need bri+dahdi choose option 7. If you only have bri go with 6.
     
  16. repask

    Joined:
    Apr 1, 2009
    Messages:
    8
    Likes Received:
    0
    txema & mihpel thanks a lot for help :)
    finally i got my A500 BRI card installed. But I have another problem. As I didnt installed ISDN or any card before (was using just sip services) I tried to set up correct trunk to get it working through freepbx but no luck.

    I followed guide on http://wiki.sangoma.com/WoomeraFreepbx and many others to setup trunk in freepbx (in custom dial string i put: WOOMERA/g1/$OUTNUM$ )
    I did try to include new lines of code to extensions_custom.conf as

    [from-pstn]
    exten => _X.,1,noop
    exten => _X.,n,Dial(WOOMERA/g1/${EXTEN}|60|o) "also tried without '|60|o' nothin changed"
    exten => _X.,n,Hangup

    I looked over loads of forums to see other woomera.conf or smg_bri.conf and other conf files to somehow get it registered and show in freepbx.
    When i typed wanrouter status I could see that port 1 (2 channels) are connected but I didnt get from this point nowhere for another few hours.
    btw: I set up my card in TE mode and connected its port to 2 x isdn2e lines.

    Anyway I messed up already working system with lot of crap code :) Probably will have to reinstall it, but before i want to get it done and working. To know how to do it correctly for next time.

    If you find any spare time and could paste here some or ur exapmles of

    extensions_custom.conf
    zapata-auto.conf
    woomera.conf
    zaptel.conf (i do need zaptel.conf is i have BRI card? its not only for PRI configuration?) - maybe a silly question but after today issues I'm really confused from all of it :)
    smg_bri.conf

    if i forgot to mention (or configure) any other .conf files that need to be configured please correct me...any short guide would be great.

    I really appreciate ur help on this



    Patrik
     
  17. mihpel

    Joined:
    May 8, 2007
    Messages:
    87
    Likes Received:
    0
    No need to customize anything.
    While running the configuration script (wancfg_smg) make sure that you set both spans at the same group that you use for the custom string.
    WOOMERA/g1/$OUTNUM$ -> g1 means group 1

    Look into /etc/asterisk/woomera.conf and verify that context=from-pstn and group=1
    Also look into /etc/wanpipe/smg_bri.conf and verify that all your spans are set to group 1

    Another thing that might be cosing this is not having set the correct connection_type in /etc/wanpipe/smg_bri.conf

    ;Connection:
    ;Connection type
    ;Most telcos use point_to_multipoint.
    ;set to point_to_point when connecting a NT port to ISDN BRI phone
    ;possible values (default:point_to_multipoint)
    ;point_to_point
    ;point_to_multipoint

    Try verifying which mode your telco is using and set it appropriately . ( or just use trial and error )
     
  18. txema

    Joined:
    Jun 4, 2009
    Messages:
    10
    Likes Received:
    0
    Hi repask,

    The way mihpel says is the way to go.
    Just recheck the files /etc/asterisk/woomera.conf (channel group definition) and /etc/wanpipe/smg_bri.conf (BRI configuration).
    Those two files get automatically generated from the wancfg_smg command, which actually gets normally executed after the Setup script (during wanpipe drivers' compilation), but you can re-run it anytime to reconfigure your card (modifications to these files will be lost).

    You'll have to manually tweak the /etc/asterisk/smg_bri.conf to reflect your ISDN line configuration though, as having the wrong config here can be the source of many obscure problems. As your telco for those parameters in case of doubt!

    After that, the easiest way is to configure a CUSTOM trunk through FreePBX. You had the correct link from Sangoma's wiki, so I guess the only thing failing was a channel group mismatch, as noted by mihpel.

    You don't need the /etc/asterisk/zaptel.conf nor /etc/asterisk/zapata*.conf (if you're using a Zaptel enabled Elastix) or /etc/asterisk/chan_dahdi.conf (if you're using a DAHDI enable version) unless you're using some analogue interfaces, which I guess it's not the case here.

    Anyway, here you go my config files (remember, some changes may apply to your sceneario!):

    -- BEGIN(/etc/wanpipe/smg_bri.conf) --
    ;Sangoma AFT-B700 port 1 [slot:0 bus:17 span:1]
    group=1
    country=spain
    operator=etsi
    connection_type=point_to_multipoint
    signalling=bri_te
    spans=1

    ;Sangoma AFT-B700 port 2 [slot:0 bus:17 span:2]
    group=1
    country=spain
    operator=etsi
    connection_type=point_to_multipoint
    signalling=bri_te
    spans=2
    -- END --

    -- BEGIN(/etc/asterisk/woomera.conf) --
    [settings]
    debug=0
    language=es

    [default]
    host=localhost
    port=42420
    audio_ip=127.0.0.1
    default_context=sangoma
    debug=0
    dtmf_enable=1
    jb_enable=0
    progress_enable=0
    language=es

    context=from-pstn
    group=1
    language=es
    -- END --


    Remember also to:
    - verifiy smgd is running (in wanpipe-3.5.2 drivers, although supposedly address the the config scripts, this daemon doesn't get started up automatically) through the "smg_ctrl start" command
    - to restart/reload config in Asterisk everytime you modify any config file (#amportal restart)
    - for inbound calls testing, define a default inbound route directed to somewhere (extension, ring group, IVR, ...)
    - for outbound calls testing, define a default outbound route through the CUSTOM trunk you had previously defined


    In case something fails:
    - check the logs in /var/log/*
    - post your problem in the forum! :)


    Cheers,


    --
    Txema
     
  19. repask

    Joined:
    Apr 1, 2009
    Messages:
    8
    Likes Received:
    0
    mihpel:
    I red about group issue in some other forum so i did check it and I had all set to group 1 as I wrote in custom trunk in freepbx.
    (im gonna check it again, will let u know later how it goes)
    While installing wanpipe I choose option point to multipoint as i have two lines 2x ISDN2e (2xboxes) so hopefully thats correct.

    txema:
    i did setup the configs with wancfg_smg command but theres the context=from-pstn line and Im not sure if I should modify how the call will be handled in extensions_custom.conf? Generally, do I have to overwrite anything in extensions*.conf?
    The [from-pstn] is already created with steps how the call will be executed. What I dont know is that if it has to be changed regarding to the wiki sangoma page with woomera/g1/&OUTNUM& ?
    Here the mentioned example for extensons.conf (in the middle of page)
    http://wiki.sangoma.com/sangoma-wanpipe ... nstalthere

    ;Sangoma SMG Outbound context
    ;Place call on woomera channel to SMG/BRI
    ;==================================

    [outb] or should i put here [from-pstn]?
    exten => _X.,1,noop
    exten => _X.,n,Dial(WOOMERA/g1/${EXTEN}|60|o)
    exten => _X.,n,Hangup

    ;Sangoma SMG Incoming Contexts
    ;Context name defined in /etc/asterisk/woomera.conf
    ;====================================

    [sangoma]
    exten => _X.,1,noop
    exten => _X.,n,Playback(demo-congrats)
    exten => _X.,n,Hangup

    ;Early Media Example
    ;To play a file without answering the call

    [sangoma4]
    exten => _X.,1,noop
    exten => _X.,n,Playback(demo-congrats|noanswer)
    exten => _X.,n,Hangup

    I'll also check smgd if its running and willlet u know...

    thanks for now :) will be back with update


    Patrik
     
  20. repask

    Joined:
    Apr 1, 2009
    Messages:
    8
    Likes Received:
    0
    guys i love u :D:D:D maybe its too enthusiastic but i got it working :D cannot believe...

    u know what was the main problem after proper install of wanpipe drivers? well i setup point to multipoint communication and it should be point to point...

    I was looking everywhere, trying to change everything and at the end it was just this basic setting setup.

    thanks for pointing me to the right direction, I thought the problem would be somewhere else but its done and that counts :)

    thanks thank thanks


    Patrik
     

Share This Page