1.3-2 Asterisk update for Skype channel

Discussion in 'General' started by kau, Sep 19, 2010.

  1. kau

    kau

    Joined:
    Aug 19, 2008
    Messages:
    6
    Likes Received:
    0
    I tried running
    Code:
    yum update asterisk* 
    on a Elastix 1.3-2 (Asterisk 1.4.22) server. I received the following errors
    Code:
    Error: elastix-firstboot conflicts with elastix-mysqldbdata
    Error: Missing Dependency: libspeexdsp.so.1 is needed by package asterisk
    Thinking that speex was not installed, I tried a couple methods of installing speex to correct one of the problems without success.

    My attempt to yum update Elastix to 1.6 on a mirrored drive a couple months ago was unsuccessful. I think I had issues with my Sangoma A400d card.

    Should I just do a fresh install of 2.0.2?

    Thanks for your help.
    Ben
     

Share This Page