1.2 Cannot add extension

Discussion in 'General' started by cu8164kp, Sep 9, 2008.

  1. cu8164kp

    Joined:
    Sep 8, 2008
    Messages:
    1
    Likes Received:
    0
    I just did a new install of 1.2. I'm trying to follow the docs, which say to go to "PBX" then "Extensions" which I do, but from there, there is no buttons or links to add a extension. The header and left menu are there, but in the body of the page it's completely blank.

    Other links seem to work and allow me to config options, but the extensions one doesn't seem to be working for me.

    Any ideas?

    -Keith
     
  2. jrodriguez

    Joined:
    Sep 12, 2008
    Messages:
    2
    Likes Received:
    0
    I have the same problem, just installed Elastix-1.2.1-4-06sep2008 iso file.

    If any one knows a solution, please help us.

    BR
     
  3. jungtaw

    Joined:
    Sep 15, 2008
    Messages:
    1
    Likes Received:
    0
    Hi :laugh:
    Try to do FreePBX system upgrade, the problem should be able to resolve :woohoo:

    jungtaw

     
  4. Dedicool

    Joined:
    Jul 29, 2008
    Messages:
    4
    Likes Received:
    0
    Tried the upgrade and situation stayed the same. Plus the asterisk daemon keeps restarting because something is wrong with mpg123....
    Didn't give it much thought, reverted to 1.1



     
  5. bwg

    bwg

    Joined:
    Aug 14, 2008
    Messages:
    62
    Likes Received:
    0
    I make upgrade Elastix 1.2.1-4
    I have the same problem and Cannot edit extension
     
  6. areid

    Joined:
    Apr 11, 2008
    Messages:
    117
    Likes Received:
    0
    I am having the same problem. Extension page is blank. went into freepbx and the extension button is not linked.

    I upgraded from 1.1.8 to 1.2.1-4.

    Did anyone solved this problem? would be nice to add new extensions.
     
  7. areid

    Joined:
    Apr 11, 2008
    Messages:
    117
    Likes Received:
    0
    has anyone been able to solve this problem. like posting above the extension page shows header and navigation in left column but nothing in the right body area. blank white page.

    please help. we cannot do anything with extensions
     
  8. jrodriguez

    Joined:
    Sep 12, 2008
    Messages:
    2
    Likes Received:
    0
    Hello, during some troubleshooting, I found some logs which show Asterisk service restarts continously due to zaptel failure. I unplugged my openvox E1 cards, installed all the system again, and it started to work fine, of course, now I have to take care about E1 cards ;)

    I hope it may help.

    Best Regards

    JP
     
  9. areid

    Joined:
    Apr 11, 2008
    Messages:
    117
    Likes Received:
    0
    Found the answer. I've changed the password in manager.conf file and this effect everything. From the reading I did, it looks like the password needs to be changed in a few places. this effected extensions and ARI recordings web-based.
     

Share This Page