0.9Beta 2 yum -y problems

Discussion in 'General' started by citrix34, Nov 8, 2007.

  1. citrix34

    Joined:
    Oct 17, 2007
    Messages:
    2
    Likes Received:
    0
    hi,
    i try several times to do a yum -y update in the last distro (0.9 beta 2)
    it seems there are some problems :
    error: missing dependency : spandsp = 0.0.3-13 is needed by package spandsp-devel
    error: missing dependency : spandsp = 0.0.3 is needed by package libunicall
    error: missing dependency : spandsp = 0.0.3 is needed by package libsupertone
    error : missing dependency : spandsp = 0.0.3 is needed by package libmfcr2

    Any idea ,
    Cheers.
    ;)
     
  2. Jynger

    Joined:
    Nov 5, 2007
    Messages:
    12
    Likes Received:
    0
    # nano /etc/yum.repos.d/elastix.repo

    and change:

    enabled=1 to enabled=0

    as long there is no beta repository.
     

Share This Page