Recent content by galaxy

  1. no faxes listed in fax viewer

    Nope, no help on the forum... I'm trying out PBX in a flash. Less "extras" to maintain (don't want/need mail, crm, calendar, etc.) and just do the PBX and fax stuff, and builtin security. That way I can compare hylafax and avantfax (which they have both).
  2. no faxes listed in fax viewer

    I just migrated from elastix 1.6 to 2.4.0. So far so good, but the only thing missing (that I see so far) are faxes. I've copied /var/spool/hylafax from the old server to the new (at least the docq, recvq, sendq, and log directories). With yajhfc I can find all the old faxes, however in...
  3. how to change limit characters of secret'Extension

    I too and working through an upgrade from 1.6 to 2.4. When I try to import, I get the 6 character minimum error. I tried going to the embedded freepbx first to disable the weak password module, then uninstall. It still gives the error message though.
  4. admin voicemail access

    Is it possible to allow the elastix admin credentials to view/listen to all the voicemails on the system?
  5. MWI on IP650

    Got it... I went through sip_additional.conf and replaced all the: mailbox=ext@device with mailbox-ext@default and it magically started working for everything as expected. Not sure where the @device came in, but has to do with an earlier version of elastix I suppose.
  6. MWI on IP650

    Did the upgrade, no joy... Lost my trunks on FOP, but finally found the fix again... I'm on asterisk 1.4.36 now, latest bootrom, latest SIP, elastix 1.6.2-27. Really strange... I do see my XML changes are taking place. When I enable one or more msg.mwi entries and reboot the phone...
  7. MWI on IP650

    can you recommend what I should back up before doing a yum update?
  8. MWI on IP650

    that's what I suspected. I'm on asterisk 1.4.33. I'll do an upgrade and pray it doesn't break...
  9. MWI on IP650

    Nope, nothing like 2101@default. Are you talking about the "mailbox" attribute? It appears all the mailboxes are of the form: extension@device in sip_additional.conf The VM context is "default" (which is what I see in voicemail.conf). Note that on one phone (which has 4 extensions on it...
  10. MWI on IP650

    Updated to BootROM 4.3.0.0246 but didn't help. I found that since I have some Polycom 601's, that when I installed the old SIP bundle (3.1.6) it downgraded all the bootrom code too. I guess I need to try updating elastix & asterisk. I've read that other folks had problems with asterisk 1.4...
  11. MWI on IP650

    Yes, I have the manuals and have read them. I've done a lot of customizations in the files on the tftp server and have things working great for almost a year. It seems the MWI should be pretty easy according to the manuals. Its just not working as documented, which is why I posted to begin...
  12. MWI on IP650

    OK, I've been banging my head for days now. I've tried searching and trying all the suggestions I could find. Magically, MWI started working on one of my phones, so I decided to get this working on all the phones. There's 2 people with voicemail, one of which has 2 mailboxes on two of the...
  13. Ring Group timeout problem

    Re:Ring Group timeout problem (solved) OK, found the problem which I cannot explain... I had the 4 DAHDI trunks connected to the central office through splitters to the old phone system. The idea was to make a smooth transition. The old system was configured to not pick up the phone unless...
  14. IVR not working

    Re:IVR not working (solved) OK, found the problem which I cannot explain... I had the 4 DAHDI trunks connected to the central office through splitters to the old phone system. The idea was to make a smooth transition. The old system was configured to not pick up the phone unless one of the...
  15. Ring Group timeout problem

    Can anyone suggest how I can debug this? As you can see I've done some CLI debugging, but is not showing me anything useful. It appears to either be something with the variable RRNODEST, or that the dial macro has an error and it aborts. I'm not sure which of these is causing the hang up...
Top