SIP Trunking with Panasonic is not working properly

Discussion in 'Trunks' started by Md. Habibur Rahman, Dec 21, 2017.

  1. Md. Habibur Rahman

    Joined:
    Dec 20, 2017
    Messages:
    3
    Likes Received:
    0
    Hi Everyone,

    Greetings.

    We had a established Elastix FreePBX which was running smoothly for around 6 years. We also have a Panasonic (KX-TDE600) and we have a SIP/Trunk card installed there. Elastix is successfully creating trunk with Panasonic. Elastix to Panasonic incoming and outgoing calls are working fine but Panasonic end is not able to listen voice from Elastix end. This is happening from last few days. We have tried so many things including resetting the Elastix server again but there is no luck. we will be grateful if experts help us on this. by the way we using Elastix 1.6.2-33 and we are doing the configuration by using the web GUI.

    Thanks in advance
     
  2. AJP

    AJP
    Staff Member

    Joined:
    Dec 6, 2016
    Messages:
    140
    Likes Received:
    12
    Hi Md. Habibur Rahman,

    Are you running elastix version 5? If you are using a end of life version then please post in the correct forum dedicated for elastix v2.5 and 4, this one is only for the version 5.

    Thanks!
     
  3. Md. Habibur Rahman

    Joined:
    Dec 20, 2017
    Messages:
    3
    Likes Received:
    0
  4. AJP

    AJP
    Staff Member

    Joined:
    Dec 6, 2016
    Messages:
    140
    Likes Received:
    12
    Don't worry, have a great day!
     

Share This Page